Отключение подписи проверки репозиториев в обновление-менеджер

Обновление-менеджер принес обновить сегодня, но отказался его устанавливать.

"Это действие требует установки пакетов от не аутентифицированных источников пакетов". (транслитерированные сообщения об ошибке, не мог найти английский оригинал)

Вот из-за пакета из пользовательских старого/квартира в стиле Debian репозиторий, которого нет GPG-ключи доступны для (и я не ошибка сопровождающий об этом). Также он работал прекрасно с Update-Manager перед. Поэтому я предполагаю, что было недавнее изменение.

Есть в АПТ.конф установка или обновление-менеджер настройки возможность отключить, что проверить? Поскольку вряд ли возможно для одного репозитория, я лучше отключить все проверяет. (Типичный результат безопасность для бессмысленных ограничений.)

Я работал вокруг этого вопроса сейчас с ручной apt-получить обновление - где подпись-менее репозиторий по-прежнему нормальное предупреждение, а не фатальная ошибка. Но я бы предпочел иметь удобное решение для этого, и снова использовать обновление-диспетчере кнопку Обновить, когда она всплывет в следующий раз.


До сих пор нерешенным. Я узнал об apt-получить ... позвольте-непроверенный вариант, между тем. Но это не поможет мне для обновление-менеджер.

 АПТ::сделать::AllowUnauthenticated "правда";

Добавив этот АПТ.конф параметр не изменить поведение.

+794
Thomas Lippert 22 нояб. 2018 г., 11:18:15
28 ответов

Нормально так, у меня Виста домашняя базовая 32 бит, и недавно установил Ubuntu 11.10, но я обнаружил, что когда я пытался загрузиться на Vista, он сказал "вне диапазона", я знаю, что сообщение про частоту обновления или разрешение, и я уверен, что у меня такое же разрешение в Ubuntu как Vista.

Я уверена, что моя частота обновления 60 Гц, но из сообщений ряда говорит:

В=somethingKhz
Ч=58Hz
Макс=1280х1024(текущие и одинаковое разрешение на обоих сапогах)

1 последняя вещь: я не могу попасть в меню загрузки F8 для ОС Windows. Любая помощь приветствуется!

+996
oddbear 03 февр. '09 в 4:24

При переходе от бета-версии Ubuntu для текущей версии нет процесс обновления - все, что происходит обновление пакетов. Вы можете убедиться в том, что вы "обновить", просто запустив Менеджер обновлений и освежая ее, чтобы проверить

Система > Администрирование > Менеджер Обновлений

В качестве альтернативы вы можете открыть терминал и в командной строке введите

судо apt-получить обновление && судо apt-получить обновление

Что будет убедиться, что вы извлечена последние обновления из репозиториев, а затем выполнять любые доступные обновления.

+982
user173726 24 июл. 2014 г., 10:16:56

Звуковой индикатор не экспортируется из приложения. Если вы создаете медиа-плеер, вы никогда не определите, что есть ползунки или воспроизведение-пауза кнопки, вы просто сказать, что приложение является медиа-плеер.

Ваша проблема, что вы не можете отправить информацию "мне нужен слайдер" программное обеспечение, которое создает меню. Это не значит, что эта программа не можете создавать слайдеры.

Для детали реализации, вы можете взглянуть на код: БЗР филиал ЛВ:индикатор звука

+873
INTERMEZZO 8 нояб. 2018 г., 7:34:58

Это сочетание клавиш по умолчанию присваивается задачу единства Switcher как 'идти прямо в коммутатор' Чтобы изменить это, вам потребуется установить CompizConfig Диспетчере Настройки, затем в раздел "рабочий стол", найдите плагин Unity в Ubuntu. Выберите и вкладку переключатель. Выберите ярлык, и отключать его.

+849
Wildfire Phoenix 13 мая 2010 г., 14:54:42

Вы можете установить utouch-Гейс-инструменты и запустите geistest, который показывает вам информацию об устройстве и жесты, например:

Устройство 10 добавил
 до "имя устройства" = "SynPS/2 сенсорной панели Synaptics"
 до "идентификатор устройства" = 10
 до "прямой контакт" = ложь
 до "независимых сенсорных" = ложь
 устройство attr, который "цепляет" = 4
....

где последний атрибут определяется как количество одновременных касаний устройства утверждает, что в состоянии признать.

Однако, uTouch, кажется, не распознает более двух пальцев на моей системе (ThinkPad в модели t510), потому что geistest всегда показывает

...
 привлекательность "название жеста" = "касание,касание=2"
...

когда делаешь три или четыре пальца постукивает, но я не знаю, если это аппаратное или программное ограничение (я просто сделала этот отчет об ошибке).

+827
RJC 3 июл. 2013 г., 1:35:21

Этот (второй, не первый) решение, безусловно, работает. У меня была такая же проблема с макетом нас я хотел использовать и не иметь, чтобы удалить и readd каждый раз, когда захожу в Ubuntu 13.04. Он продолжал возвращаясь обратно к раскладке клавиатуры Великобритания, несмотря на запуск:

с dpkg-перенастроить клавиатуру-конфигурации

(Даже когда на значок языка в правом верхнем углу экрана на самом деле говорит 'ан-Нас') так что это, безусловно, серьезная ошибка, так как даже изменение раскладки клавиатуры, нажимая на них полностью не отвечает! Надеюсь, там будет какая-нибудь исправить это в ближайшее время.

Во всяком случае, я обнаружил, что на самом деле, просто набрав команду:

setxkbmap

на вкладке команды запуска приложений решает проблему Убунту забывая настройки клавиатуры раскладка при каждой загрузке.

Однако: я обнаружила еще кое-что: если вы также параметр xmodmap в автозагрузку, то он будет перезаписан с помощью setxkbmap команды. В setxkbmap команду таким образом переопределяет параметр xmodmap команды при запуске. (Я узнал об этом, потому что мне наконец удалось после установки Ubuntu помнишь мою клавиш прокрутки блокировки (который я использую для моего подсветкой клавиатуры) путем запуска .Параметр xmodmap файл, включая изменение (в моем случае:

добавить mod3 = Scroll_Lock

Было бы неплохо, если кто имеет какие-либо идеи о том, чтобы иметь возможность работать как на старте, по крайней мере, пока есть постоянное исправление для очень, очень общие, очевидные и серьезные проблемы язык раскладки в Ubuntu (т. е. Убунту забыв раскладку клавиатуры настройки после каждой загрузки).

+801
Tanekqua 7 окт. 2014 г., 22:19:05

Приложения лаунчеры Гном знает про это .Desktop-файлы в /usr/доли/приложений, и ~/.местные/доли/приложений. Вы можете создавать пользовательские пусковых установок, что в вашей домашней папке, либо вручную, создания и редактирования пользовательского .Desktop-файл, или с помощью выбор, старый Гном меню редактора.

Рабочего стола GNOME файл документации может помочь: https://developer.gnome.org/integration-guide/stable/desktop-files.html.en

Пользовательские Launcher-это просто текстовый файл, названный, например, EclipseEE.столе, со следующим содержанием:

[Запись Рабочего Стола]
Имя=затмение УО
В exec=/домой/mrPeterson/path_to_executable
StartupNotify=истина
Терминал=ложь
Тип=Приложение
Иконка=/дополнительного/путь/к/значок.ПНГ
+687
rizalman 7 мар. 2017 г., 11:25:14

Вы используете программу в качестве обычного пользователя? вы можете запустить программу с помощью sudo?

попробуйте сделать

чмод +х имя_программы
+682
alfrodo 4 апр. 2016 г., 3:49:40

Есть аддон, как легко с YouTube загрузчик , я буду использовать его часто, чтобы получить видеофайлы в формате MP3 и вы можете добавить, что в Firefox и хром - браузеры .

enter image description here

+679
Larvata 9 июн. 2019 г., 12:18:35

Xonotic (Desura)

Открытым исходным кодом, бесплатно играть

Весело, быстро развивающийся шутер, построенный на темных местах двигателя, с множеством оружия и режимов игры. На основе представляет собой nexuiz (от которой было раздвоенный), Xonotic содержит множество новых возможностей, карт и изменений, и продолжает улучшаться.

Нота Бене: не хорошо для детей, если отключены некоторые функции, такие как Gore и издевки.

Xonotic screenshot

+664
Stewart Hart 15 мая 2015 г., 6:15:57

Вам нужно извлечь .tar.gz в папку. Для этого можно щелкнуть правой кнопкой мыши на файл и выбрать извлечь. После извлечения файла, заходим в папку, и посмотри в ридми или установочные файлы. Следуйте инструкциям по установке драйвера.

В большинстве случаев, как только вы извлечь файл, просто нажмите сочетание клавиш Ctrl+АЛТ+т на клавиатуре, чтобы открыть терминал. Когда он откроется, перейдите в папку, где файл был извлечен, и выполните команды ниже

судо ./настроить
судо сделать
установка

Где,

  • ./настраивать, настроить программное обеспечение, чтобы обеспечить ваша система обладает необходимым функционалом и библиотек для успешной компиляции пакет.
  • будет компилировать все исходные файлы в исполняемые двоичные файлы.
  • И, наконец, сделать установки будут установлены исполняемые файлы и все вспомогательные файлы в соответствующие папки.

Источник:сайт cyberciti

+659
Zubin Mukerjee 12 сент. 2018 г., 4:58:40

Объектив файла отображает результаты, основанные на файлы, которые вы открыли. Поиск не полный индекс всех файлов.

На техническом уровне результаты приходят из инструмент под названием "Дух времени", а не трекер.

Если вы ищите файлы, используя супер +F у вас есть дополнительное преимущество, имея результаты поиска организован как недавно вы открыли файлы.

+602
danusha9801 27 янв. 2010 г., 9:49:39

это еще работает.

нажмите Alt+F2 и перейдите в приложения-перевод-общем, редактировать кнопку "макет" на это "закрыть,свернуть,развернуть:"

он изменится сразу

+571
ljrtrackstar11 7 февр. 2012 г., 2:52:04

Вы пробовали ФСАМ модуля согласно http://rfswitch.sourceforge.net/?page=laptop_matrix ?

+566
devapps 14 июл. 2012 г., 17:36:54

Я ищу для MySQL "нет-установить" версия для Ubuntu.
Я могу успешно запустить MySQL на Windows (с помощью установщика MSI, а также не устанавливать).
С Ubuntu и MySQL был установлен с помощью программного обеспечения Центра.

Мой вопрос --
Где мне найти в MySQL нет-установить версию для Ubuntu.
Погуглил, но не мог найти то же самое.

С уважением,

Винеет

+559
Stef A 30 янв. 2014 г., 4:22:11

В центре программного обеспечения, попробуйте anyremote (там должен быть список соответствующих интерфейсов, если вы искать его). На сайте вы можете скачать клиент для вашего телефона. На странице документация содержит подробные инструкции по настройке anyremote с вашего приложения, и устройство для контроля удаленного приложения.

  • Я буду обновлять мой ответ с более широкий выбор, как только я могу (если это не более, чем достаточно).
+545
Aligma 23 сент. 2018 г., 12:48:23

Я столкнулся с этой проблемой, когда было выпущено новое ядро. (Возможно, потому, что у меня нестабильные обновления.) Я нашел простой способ сделать установка через Ubuntu в графическом режиме установки (обновление-менеджер).

+480
Sarthak Gera 1 сент. 2012 г., 10:11:38

Вы можете восстановить загрузчик GRUB, загрузившись в Убунту с Live-CD и с помощью программы "загрузки-ремонт".

Если у вас есть подключение к Интернету, вы можете просто вставить ваш диск в Ubuntu (тот, который вы использовали для установки Ubuntu 12.04) и выберите "попробовать Ubuntu". Тогда будет загружаться живой среде Ubuntu с компакт-диска. Здесь вы можете установить загрузки-ремонт через терминал. Тип:

судо дополнения кв-репозиторий PPA:yannubuntu/загрузки-ремонт && судо apt-получить обновление

судо apt-получить установку -й загрузки-ремонт && загрузки-ремонт

После этого запуск загрузки-ремонт и выберите "рекомендуемый ремонт". Что должны сделать трюк и перенастроить/-установить grub.

Лучше и более подробные инструкции можно найти здесь: https://help.ubuntu.com/community/Boot-Repair

Удачи! :)

+431
tupipa 26 янв. 2010 г., 14:49:21

Это то, что будет обрабатываться Наутилус. Я не установлен, поэтому я не могу проверить (в настоящее время работает Xubuntu В) но я не верю, что они реализовали это. Они работают над добавлением этой функции, и я считаю, что Наутилус начальное уже есть. Вы могли бы также использовать другой файловый менеджер, как 4pane , что уже отменить/повторить

Дельфин также отменить/повторить

+407
mau2uy 23 янв. 2018 г., 1:32:27

У меня есть компьютер (старый), используя процессор AMD Атлон II с X2, который является 32-бит, я думаю. Я пробовал загрузиться в Ubuntu x64 с помощью LiveUSB, но это работает!

Почему? В моем Диспетчере устройств Windows он показывает х86...

+404
parth 30 июл. 2010 г., 0:06:54

Различные сборки/прошивки для Нексус 7 , все требуют разных режимов для восстановления и/или перепрошивку.

Попробуйте 'исполняемый' режим, режим 'спасение' и 'Ubuntu работает'.

Каждый раз ждать, пока устройство находится в этом режиме, перед тем как вставить USB-кабель.

Вы увидите различные результаты:

устройства судо быстрой загрузки 
АБР устройств 
команды lsusb

С устройством, как правило, только ответив на один вариант на время ..


Для вашего конкретного вопроса.

Нексус 7 должен быть в быстрой загрузки режим (зеленая "старт", показывает).

Присоедините стандартный кабель USB (не OTG для варианта)

Проверить устройство прилагается:

устройства судо быстрой загрузки 

Приступить к повторной нагрузки:

тар zxvf накаси-4.2.2-jdq39-фабрика-c317339e.тгз
компакт-диск накаси-jdq39/
судо ./flash-all.sh
+385
reim 25 февр. 2011 г., 22:36:52

Были изменены командной строке ПС1? каково его нынешнее значение? Если у вас есть байт, что не добавить к длине строки, такие как терминал управляющие последовательности, а не заключать их в \[ \], Баш будет думаю подскажут больше, чем это, и линии будут обтекать неправильно. См http://mywiki.wooledge.org/BashFAQ/053

+261
CrazyBear 1 мая 2019 г., 7:52:03

Поворотный светодиодный мигающий для беспроводных карт Intel (и некоторые Atheros)

Примечание: основано на обширном исследовании все ядра драйверы беспроводной связи (т. е. совместимость-беспроводное, только Intel карт и один драйвер для сетевой карты Atheros чипсет поддерживает модуль, варианты управления светодиодной поведения. Обратите внимание, что фактические водить контрольный код в большинстве драйверов достаточно прост, поэтому если у вас есть базовые знания, строительные модули ядра и читая случайные таблицы, это довольно легко, чтобы отключить мигание светодиодного индикатора для почти любого WiFi карты с открытым исходным кодом драйвера.

  • Нажмите АЛТ+Ф2и тип gksudo команду Gedit /и т. д./команды modprobe.д/iwled.конф (или откройте этот файл в вашем любимом редакторе)
  • Добавить строку параметры ИМЯ_МОДУЛЯ led_mode=1
    • ИМЯ_МОДУЛЯ перечислены ниже для вашей версии Ubuntu и ваша карта модель
    • Заменить led_mode с подходящим вариантом, если указано, для Intel 2200BG/2900ABG или Atheros карты
  • Сохранить и выйти из редактора; перезагрузка

1. В Ubuntu 13.04 (по raring Ringtail) - серия ядра 3.8

  • iwlwifi для адаптер Centrino беспроводной N серии 1хх, 1xxx, 2хх, года 2xxx, 5ХХХ, 6ххх
  • iwlegacy для Intel беспроводной серия 3945 (проверено), 4965
  • ipw2200 с Сид=0 для Intel про/беспроводное 2200BG, 2915ABG
  • ath9k с Блинк=0 для Atheros беспроводные карты с помощью ath9k драйвер

2. В Ubuntu 12.04 (точный) - серия ядра 3.2

  • iwlwifi для адаптер Centrino беспроводной N серии 1хх, 1xxx, 2хх, года 2xxx, 5ХХХ, 6ххх
  • сут-наследие для Intel беспроводной серия 3945, 4965
  • ipw2200 с Сид=0 для Intel про/беспроводное 2200BG, 2915ABG
  • ath9k с Блинк=0 для Atheros беспроводные карты с помощью ath9k драйвер

3. В Ubuntu 11.10 (Онейроидного) - серия ядра 3.0

  • iwlagn для адаптер Centrino беспроводной N серии 1хх, 1xxx, 2хх, года 2xxx, 5ХХХ, 6ххх
  • сут-наследие для Intel беспроводной серия 3945, 4965
  • ipw2200 с Сид=0 для Intel про/беспроводное 2200BG, 2915ABG
  • ath9k с Блинк=0 для Atheros беспроводные карты с помощью ath9k драйвер

4. В Ubuntu 11.04 (осознанные) - ядрах серии 2.6

  • iwlcore для адаптер Centrino беспроводной N серии 1хх, 1xxx, 2хх, года 2xxx, 3945, 4965, 5ХХХ, 6ххх
  • ipw2200 с Сид=0 для Intel про/беспроводное 2200BG, 2915ABG
  • ath9k с Блинк=0 для Atheros беспроводные карты с помощью ath9k драйвер

5. В Ubuntu 10.04 (осознанные) - ядрах серии 2.6

  • По умолчанию для поддерживаемых карт адаптер Centrino в 10.04, чтобы просто держать светодиод на если беспроводной на (и иное), так что этот "мод" не требуется (спасибо htorque!)
  • ipw2200 с Сид=0 для Intel про/беспроводное 2200BG, 2915ABG
  • ath9k с Блинк=0 для Atheros беспроводные карты с помощью ath9k драйвер
+231
D M 25 дек. 2014 г., 10:28:27

Похоже, что у вас есть подключение к интернету (Диг работает нормально, DNS ответы хорошие), так что, возможно, это на более высоком уровне вопрос, Как настроить прокси-сервер.

Итак, вы проверили настройки прокси-сервера в вашей системе?

+217
KateKotova 22 февр. 2012 г., 9:10:09

Я пытаюсь установить приложение Unity-webapps в-превью, так что я уже добавил НПА :

 $ судо дополнения кв-репозиторий PPA:веб-приложений/просмотр
 $ судо apt-получить обновление

но я получаю следующую ошибку :

 $ судо apt-получить установку единства-веб-приложений-предварительный просмотр
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Некоторые пакеты невозможно установить. Это может означать, что у вас есть
 просите невозможного, или если вы используете нестабильный
 распределение, что некоторые необходимые пакеты еще не созданы
 или были удалены из incoming.
 Следующая информация может помочь разрешить ситуацию:

 Следующие пакеты имеют неудовлетворенные зависимости.
 единство-основной-просмотр : зависит: Шуль-доб-единства, но он не будет установлен
 Зависит: Шуль-доб-сайты-интеграция, но она не собирается > быть установлен
 Зависит: Шуль-доб-webaccounts, но он не будет установлен
 Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

Я попытался вручную установить зависимости, и я получаю :

 $ судо apt-получить установку ксул-доб-единство ксул-доб-сайты-интеграция ксул-доб-webaccounts
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Некоторые пакеты невозможно установить. Это может означать, что у вас есть
 просите невозможного, или если вы используете нестабильный
 распределение, что некоторые необходимые пакеты еще не созданы
 или были удалены из incoming.
 Следующая информация может помочь разрешить ситуацию:

 Следующие пакеты имеют неудовлетворенные зависимости.
 ксул-доб-webaccounts : перерывы: дополнения (>= 14.+) но 15.0.1+build1-0ubuntu0.12.04.1 должна быть установлена
 Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

Версия : 15.0.1

Версия Ubuntu : 12.04

+145
user59049 6 апр. 2012 г., 3:16:22

Мне было интересно, как в /etc/motd, его автоматически обновляется (я на Ubuntu 10.04, версия сервера). Я нашел обновление-файл motd странице через поиск в интернете, но эта программа не установлена на моей машине. Файл /etc/motd, его регулярно обновляться, тем не менее,. Я просто не знаю, как и как часто. При выполнении найдите файл motd, перечислены следующие файлы:

файл /etc/motd, его
в /etc/обновления-файл motd.д
в /etc/обновления-файл motd.д/00-заголовок
в /etc/обновления-файл motd.Д/10-справка-текст
в /etc/обновления-файл motd.Д/20-ЦП-контролер
в /etc/обновления-файл motd.Д/50-пейзаж-программы sysinfo
в /etc/обновления-файл motd.Д/90-обновления-доступны
в /etc/обновления-файл motd.д/91-релиз-обновление
в /etc/обновления-файл motd.д/98-перезагрузка-требуется
в /etc/обновления-файл motd.Д/99-футер
/дома/меня/.кэша/файл motd.правовой отображается
/lib/безопасности/pam_motd.так
/usr/Бен/получать деньги+раковина
в /usr/lib в/обновление-менеджер/релиз-обновление-файл motd
в /usr/lib в/обновление-уведомитель/обновления-файл motd-процессор-контролер
в /usr/lib в/обновление-уведомитель/обновления-файл motd-перезагрузка-требуется
в /usr/lib в/обновление-уведомитель/обновления-файл motd-обновления-доступны
в /usr базы-файлы/доля//деньги.контрольную сумму MD5
/usr/доли/человек/докладчик 1/motd, его+shell.1.gz
/usr/share/man/man5/motd.5.gz
/usr/share/man/man5/motd.tail.5.gz
/usr/share/man/man5/update-motd.5.gz
/usr/share/man/man8/pam_motd.8.gz
/usr/share/ubuntu-serverguide/html/C/pam_motd.html
+97
Aleisa Mendoza 19 июн. 2019 г., 18:24:08

Я был возникли проблемы с моей WiFi в последнее время, поэтому я следил за шаги здесь и драйвером brcmsmac , кажется, работает отлично на моем компьютере. Тогда я в черном списке WL и в43:

Эхо "черного списка имя_драйвера" | судо тройник -в /etc/команды modprobe.д/черного списка-адаптер Broadcom, беспроводной интернет.конф

Обновлено initframs судо обновление-пакет initramfs-u и и каждый раз, когда я перезагрузки моего компьютера, я должен выполнить команду sudo команды modprobe brcmsmac команду, чтобы активировать мой WiFi.

Любая помощь будет высоко оценили.

+39
ArkAnnaBrody 16 дек. 2015 г., 6:44:29

Это может произойти, если у вас диск SATA. Зайти в настройки BIOS и включить режим эмуляции IDE, и это будет работать. У меня была подобного рода проблема с мой новый ноутбук от HP.

+29
Vinod Ranga 8 сент. 2014 г., 1:10:10

Показать вопросы с тегом